What are the minimum requirements for iOS devices?

iOS Version

  • To run the app, iOS 9 or a later version are required.

Connection

  • Wi-Fi and 4G (data services) to be able to work with data services.

Was this article helpful?
Sign up to give your opinion about our articles.